Template Installer Error

I am following these steps: InfluxDB University.

When I reach " 4. Select Install Template." the following error message pops up “There was a problem installing the template. Please try again”. I have tried this several times, with no results.

Any ideas on how to solve this? I am using the .yml file provided in the instructions (influxdb-university/bootcamp-template.yml at main · influxdata/influxdb-university · GitHub)

Hello @Esteban_Pozo,
What version of InfluxDB are you using?
I just tried this and I didn’t have any problems.

Hi @Anaisdg , thanks for your reply. The problem persists. Do you have any ideas how to work around this issue?

Hi @Esteban_Pozo,
So this issue usually occurs when you have too many dashboards/buckets for your free InfluxDB Cloud account.

Could you let us know what version of InfluxDB you are using and how many buckets and dashboards you have

Hi @Jay_Clifford tanks for your reply. You are right I already had two buckets. I deleted one, now I can load the template. Thanks!

1 Like

I have the same issue with OSS edition, there’s only 1 custom bucket created and two system ones (_monitoring, _tasks) and no dashboards. Free version isn’t allowing to use community templates?

It was trying with CLI, but didn’t worked too
.\influx apply -o SampleName -u community-templates/mssql/mssql.yml at master · influxdata/community-templates · GitHub

Error: failed to lookup org with name “SampleName”: 401 Unauthorized: unauthorized access

New org cannot be created with CLI as well due to same 401 code.

Is CLI import available only for cloud hosted database?

In my case, the communicate “There was a problem installing the template. Please try again.” occurs just after providing link to template and resources are not listed

logs with https path defined at 2023-06-22T12:10:38.840081Z with http 2023-06-22T12:14:26.823479Z, but it still tries to use https. Is there a problem with certificate somewhere around InfluxDB or it’s my host without TLS/SSL certificate configured?

Sorry for uploading this as single screenshot, I’m not allowed to post multiple links or images.

Any one? There’s no support for templates at OSS version?