Gatlingdb is not forming in influx db

influxdb
#1

I have installed influxdb on ubuntu 18.04 and enabled the graphite however it is not creating the db. this is the change i made in configuration

[[graphite]]

enabled = true
database = “gatlingdb”
retention-policy = “”
bind-address = “:2003”
protocol = “tcp”
consistency-level = “one”
templates = [
“gatling.... measurement.simulation.request.status.field”,
“gatling..users..* measurement.simulation.measurement.request.field”
]
however when i start my influxdb and type SHOW DATABASES it is only showing _internal

#2

Hi @roshni,

It’s my understanding that until data is actually stored into the database, it won’t be created. Have you started sending data to this InfluxDB database yet? You can also look in /var/log/influxdb.log (or wherever you’re logging to) and see if there is any errors being logged.

Best regards,
dg

#3

Hi @davidgs

Thank you for the reply. Actually the aim is to send metrics from gatling to influxdb,however it is not writing to influx. I tried looking my log file inside var/logs/influxdb but it is empty.

#4

Hi @roshni,

Without a lot more information, it will be nearly impossible to debug what’s going on here. Maybe you can try answering these sections below in detail:

What are you trying to accomplish? Please provide as much detail as you can
What steps have you taken to achieve this?
What is the configuration for the various services you have configured (Telegraf/InfluxDB)
What error messages are you seeing?
Have you enabled logging and if so, what is being recorded in the log files?
What steps have you taken to try to debug this situation?

Other basic details:

Operating System
Software version(s)

Here’s a great guide on how to provide detail: http://www.catb.org/esr/faqs/smart-questions.html

Best regards,
dg

#5

Hii @davidgs,

Thanks a lot for you informations and sorry for the late reply. Actually my issue is resolved the issue was i checked whether the database was formed without running gatling. Through your reply i realized my mistake and now it is resolved. Thanks a lot again.

1 Like