"failed to initialize execute state: could not find bucket" most of the time

New user. Signed up to use free account, sent a few MB of data.

The cloud v2 ui is really buggy: feels like half the time it just says "failed to initialize execute state: could not find bucket ". I click around a bit, and things mysteriously start working for a bit, before reverting.

Am I doing something wrong? Is this typical on the free account, like caused by a throttle or something? The first impression it gives is not great

I tried from Safari and Google Chrome, from multiple computers (all Macs, but hey). Same everywhere. Also I searched the documentation and forums - nothing else mentions the same error message

Hi @mozz100,

If possible, could you record your screen?

Right now I’m now sure what problem you’re hitting, but could you try to logout and back in, please?

We’ll keep you get passed this :+1:

Thanks for the response. Hope you can get to the bottom of this.

Here’s a (silent) screencast of the problem: https://v.usetapes.com/iq0Cs1tt3z

And here’s the (crazy!) behaviour I get when logging out/in. I resorted to a private browser window and logged in. Mystery bucket behaviour still happening afterwards: https://v.usetapes.com/akFdTnVuwo

Hi

We rolled out some updates. Can you let us know if this is still happening, please?

Thanks

I haven’t seen it happen again for a few days now. Hope that was it.

1 Like