Vsphere- Grafana telegraf couldn’t discover information from the vcenter 6.7

Hello ,
I hope this message find you well,
All my VCenters 6.5 works perfect but 6.7 doesn’t work, i updated my telegraf to last version but 6.7 doesn’t work.
I have the last version of telegraf,

I got this messages in the telegraf.log

2020-06-13T01:21:59Z I! [inputs.vsphere] Starting plugin
2020-06-13T01:21:59Z D! [inputs.vsphere] Creating client: 172.29.161.30
2020-06-13T01:21:59Z D! [inputs.vsphere] Option query for maxQueryMetrics failed. Using default
2020-06-13T01:21:59Z D! [inputs.vsphere] vCenter version is: 6.7.0
2020-06-13T01:21:59Z D! [inputs.vsphere] vCenter says max_query_metrics should be 256
2020-06-13T01:21:59Z D! [inputs.vsphere] Running initial discovery
2020-06-13T01:21:59Z D! [inputs.vsphere] Discover new objects for 172.29.161.30
2020-06-13T01:21:59Z D! [inputs.vsphere] Discovering resources for datacenter
2020-06-13T01:21:59Z D! [inputs.vsphere] Find(Datacenter, /) returned 0 objects
2020-06-13T01:21:59Z D! [inputs.vsphere] Discovering resources for cluster
2020-06-13T01:21:59Z D! [inputs.vsphere] Find(ClusterComputeResource, /
/host/) returned 0 objects
2020-06-13T01:21:59Z D! [inputs.vsphere] Discovering resources for host
2020-06-13T01:21:59Z D! [inputs.vsphere] Find(HostSystem, /*/host/
) returned 0 objects
2020-06-13T01:21:59Z D! [inputs.vsphere] Discovering resources for vm
2020-06-13T01:21:59Z D! [inputs.vsphere] Discovering resources for datastore
2020-06-13T01:21:59Z D! [inputs.vsphere] Find(Datastore, /*/datastore/**) returned 0 objects
2020-06-13T01:21:59Z D! [inputs.vsphere] Using fast metric metadata selection for datastore
2020-06-13T01:22:00Z D! [inputs.vsphere] Interval estimated to 1m0s
2020-06-13T01:22:00Z D! [inputs.vsphere] Collecting metrics for 0 objects of type vm for 172.29.161.30
2020-06-13T01:22:00Z D! [inputs.vsphere] Latest sample for vm set to 0001-01-01 00:00:00 +0000 UTC
2020-06-13T01:22:00Z D! [inputs.vsphere] Interval estimated to 1m0s
2020-06-13T01:22:00Z D! [inputs.vsphere] Collecting metrics for 0 objects of type datacenter for 172.29.161.30
2020-06-13T01:22:00Z D! [inputs.vsphere] Latest sample for datacenter set to 0001-01-01 00:00:00 +0000 UTC
2020-06-13T01:22:00Z D! [inputs.vsphere] Interval estimated to 1m0s
2020-06-13T01:22:00Z D! [inputs.vsphere] Collecting metrics for 0 objects of type cluster for 172.29.161.30
2020-06-13T01:22:00Z D! [inputs.vsphere] Latest sample for cluster set to 0001-01-01 00:00:00 +0000 UTC
2020-06-13T01:22:00Z D! [inputs.vsphere] Interval estimated to 1m0s
2020-06-13T01:22:00Z D! [inputs.vsphere] Collecting metrics for 0 objects of type host for 172.29.161.30
2020-06-13T01:22:00Z D! [inputs.vsphere] Latest sample for host set to 0001-01-01 00:00:00 +0000 UTC
2020-06-13T01:22:00Z D! [inputs.vsphere] purged timestamp cache. 0 deleted with 0 remaining

I think the telegraf couldn’t discover information from the vcenter.
Could you please help me,

Many thanks,
Abdelkrime