vsFlux | import "join" | invalid import path

Hello,

I would like to use VSCode Flux extenstion with the latest join function but I have to following error text: invalid import path join.

Join: Join data with Flux | Flux 0.x Documentation

The query runs fine on Chronograf, but hard do develop code with it. The VSCode Flux extension has v1.0.4 released on 22-April, and I can not install the lates extension v.1.0.6 released on 22-Oct.

Any idea how to go on?

Workaround found: Error: invalid import path join flux, but I would like to use the latest join function.

Thank you for your help!