On installing the influxdb latest ver 1.5.1 and updating the config file with enabling the graphite value, then reloading the config still influxdb is not picking up the updated graphite value

graphite
influxdb
#1

On installing the influxdb latest ver 1.5.1 and updating the config file with enabling the graphite value, then reloading the config still influxdb is not picking up the updated graphite value. Has anyone came across similar issue with 1.5.1 , please provide your inputs on why influxdb is not picking up the graphite service when reloading with the updated config

Here are the steps which was performed
Step 1- Update the influxdb.conf with enabling the graphite values

Update the config file(influxdb.conf) with below uncommented graphite values
[[graphite]]
Determines whether the graphite endpoint is enabled.
enabled = true
database = “graphite”
retention-policy = “”
bind-address = “:2003”
protocol = “tcp”
consistency-level = “one”
batch-size = 5000
batch-pending = 10
batch-timeout = “1s”
udp-read-buffer = 0
separator = “.”

Step 2 - Reload influxdb with latest conf (graphite enabled)
influxd -config /usr/local/etc/influxdb.conf

Step 3 - On the reload still influxdb is not picking up the graphite values
Please verify the below output of above command, which doesnt have any entries related to graphite
__Expected behavior:
we expected to see the “Starting Graphite service with Batch details,addr” as part of updated config reload

__Actual behavior: As you can see it didnt load any service related to graphite on reloading the influxd with latest configuration

8888888 .d888 888 8888888b. 888888b.
888 d88P" 888 888 "Y88b 888 "88b
888 888 888 888 888 888 .88P
888 88888b. 888888 888 888 888 888 888 888 888 8888888K.
888 888 "88b 888 888 888 888 Y8bd8P’ 888 888 888 "Y88b
888 888 888 888 888 888 888 X88K 888 888 888 888
888 888 888 888 888 Y88b 888 .d8"“8b. 888 .d88P 888 d88P
8888888 888 888 888 888 “Y88888 888 888 8888888P” 8888888P”

2018-03-26T19:47:05.975318Z info InfluxDB starting {“log_id”: “074yRrTl000”, “version”: “v1.5.1”, “branch”: “master”, “commit”: “cdae4ccde4c67c3390d8ae8a1a06bd3b4cdce5c5”}
2018-03-26T19:47:05.975346Z info Go runtime {“log_id”: “074yRrTl000”, “version”: “go1.10”, “maxprocs”: 8}
run: open server: listen: listen tcp 127.0.0.1:8088: bind: address already in use

#2

This was resolved (user error) at https://github.com/influxdata/influxdb/issues/9635.