No option to add native MQTT subscription

Trying to add a native MQTT connector to my Influx DB 2 Cloud account, but the option is not available, this is what I see when I login

It wont let me add a second image, but I can see from another question in this forum another user has SOURCES - BUCKETS - TELEGRAF - NATIVE SUBSCRIPTIONS - API TOKENS available on this screen

I have subscribed to this service via AWS EU Frankfurt if that makes a difference. Any idea why I don’t have this option?

1 Like

Hello @David_Graham1,
That feature has been EOL for Cloud 2 unfortunately :frowning:

Hi @Anaisdg, is this also the same for local installations? Are there current plans to support this again as I’ve noticed that this is a recent feature that was introduced.