Does Influxdb 1.5.2 support TLS 1.2?

Hi Team, Does Influxdb 1.5.2 support TLS 1.2? If yes then how we can verify it? We are looking for immediate response.

A Google search for “influxDB TLS 1.2” gave
https://github.com/influxdata/docs.influxdata.com/issues/1739 in the first few
results, from which it seems like you’re out of luck with 1.5.2

Antony.