No Results in Data Explorer

Hello. I’m new to InfluxDB. I try to insert data to a bucket, let’s say Test2 and Test3. I can do that via CLI or UI. Through UI I see Write Successful, through CLI I see:

PS C:\Users\rem8> $headers = @{
“Authorization”=“Token [[[[MYTOKEN]]]]]”
“Content-Type”=“text/plain; charset=utf-8”


Invoke-WebRequest 'http://localhost:8086/api/v2/write?org=HE&bucket=Test3' -Method POST -Body 'cpu_load_longer,host=server01 value=34 1710504010' -Headers $headers

StatusCode : 204
StatusDescription : No Content
Content : {}
RawContent : HTTP/1.1 204 No Content
X-Influxdb-Build: OSS
X-Influxdb-Version: v2.7.5
Date: Fri, 15 Mar 2024 11:10:24 GMT

Headers : {[X-Influxdb-Build, OSS], [X-Influxdb-Version, v2.7.5], [Date, Fri, 15 Mar 2024 11:10:24 GMT]}
RawContentLength : 0

When I query my Buckets from Data Explorer I see no data. I’m sitting on it for hours and totally don’t have an idea what’s going on. HELP :frowning:

Hello @Rem-8,
Thanks for asking your question and I apologize for the delay getting back to you :((( I was out of office. Are you still not seeing data? What is the range in the explorer when you look? Make sure it matches the timestamps of your data if you’re using the query builder. If you’re using the script editor what query have you tried?