"HttpError:unauthorized access" from NodeRED

Hi all,
I’m trying to upload data im getting from sensor to Influxdb 2.0 from node red. Both node red and influxdb2.0 are being run on my Raspi. I am pretty sure I generated the correct token, its the All Access API Token, this should override my the log in page when loading influxdb right?
I tried using the localhost:8086 and IPaddress:8086 but both to no avail and with the same error message.

Welcome @han123 to the Influx Forum.

Yes, the All Access API Token should do the trick. Is this option ticked?

Can you share the settings you have for the Influx Out node?

1 Like

Hi @grant1 , thanks for the reply!

I don’t seem to have that option on my Influx Out node, I believe what you’re looking at is the InfluxDB 1.0 version, the 2.0 one looks something like this

Hi @han123
You are correct that the screenshot I shared was for Influx 1.x

For 2.0, why do you have the Measurement field blank? Can you put in the Measurement name you have used in InfluxDB?

The Measurement name would just be the name being shown on my InfluxDB dashboard, so I don’t think it is a problem.

I have a similar issue, did you find and answer ?

solved : for me, it was token related …