Gaps instead of lines between data points

In creating graphs for a dashboard. How do you tell it to put gaps for missing data rather that doing interpolation or stepped-lines? I want to be able to see easily where I have missing data but I don’t see a way to set up the graph to show this. I want to have it plot the data points without lines between them.

Also, by default it appears that it automatically resamples the data to show in the dashboard graph but is there a way to disable that show it only shows


This mostly depends on the tool you are using to create dashboards, which one are you using?

It’s whatever tool is in the dashboard tab of the InfluxDB 2.x UI. They don’t appear to give a name to that tool in the documentation.