Failed to list dbrps: 404 Not Found: invalid org

I am running InfluxDB v2.7.1
Influx CLI 2.3.0 (git: 88ba346) build_date: 2022-04-06T19:30:53Z

I am trying to run the command
influx v1 dbrp create --db ohm --rp ohm --bucket-id f1c481b8f55d599a --default

but I get Error: failed to lookup org with name “00b8b3982d0b94ec”: 404 Not Found: organization name “00b8b3982d0b94ec” not found

if I run influx config list I get
Active Name URL Org

  •   onboarding        00b8b3982d0b94ec

if I got to about in the top left, I see for the org ID

I used the influxcli setup within the UI to get everything setup
influx config create --config-name onboarding --host-url “” --org “00b8b3982d0b94ec” --token “mytokenhere” --active

in my home directory I have a folder called .influxdbv2 that has a file called configs

which contains
url = “
token = “mytoken here”
org = “00b8b3982d0b94ec”
active = true

The reason for wanting to use is I want to setup a InfluxQL data source in grafana

I solved this, I needed to change the org name from the code to the actual org name
so my configs file looks like

url = “
token = “mytokenhere”
org = “Everything”
active = true
I was then able to run the command

Thank you so much for sharing your solution!!!