Disable ssl check for task HTTP(s) endpoints

#1

A kapacitor task trying to monitor a self signed http endpoint, but it is causing problems (error failing to evaluate task logic) when kapacitor attempts to reach the endpoint, because kapacitor seems to be enforcing SSL checking.

Is there a way to disable SSL checking for tasks? I see there are options for disabling checking in the conf file for 3rd party integrations and against influx, but what about task endpoints?

thanks