Cant get flux working - Ubuntu Influxdb 1.8

Im running InfluxDB 1.8 with Chronograf 1.8 and am trying to enable flux. I have enabled flux under HTTP in the conf file

In chronograph the flux tab is greyed out and the mouse prompt says " the current source does not support flux".

What else do i need to do??

Hi @Wayne_de_Jager

I’ve not had chance to play with flux yet but it looks like you’ve enabled flux, but the config setting is still commented out so won’t work. Remove the # from # flux-enabled = true

I can’t remember if http is enabled as a default, if you changed that one as well then you will need to remove the # from that line.

Hi Phil, yes I got it working, rather stupid of me to not uncomment the line ,:wink:

InfluxDB 1.8 was supposed to be a transport for official Flux release, yet it has it disabled by default.