Unable to backup data Auth error

I am getting the following error.

Error: failed to backup metadata: failed to download metadata snapshot: 401 Unauthorized: read:authorizations is unauthorized

I listed all the tokens using influx auth list and tried using them to do back up, but getting the same error.

The document says root authorization token should be used. I do not remember deleting any token after I had created the account.

Is there a way to generate root authorization token. I have the token of owner mentioned inside Web UI; have tried it but with same result. Is root token different from owner token?

Hello @shree,
What version of InfluxDB are you using? This should have been fixed.
Can you try regenerating a new all access token and trying again?

Hi @Anaisdg , I am having the same problem. I somehow deleted the token that was created during the upgrade from 1.8 to 2.6 . I created an all access token but get the same “unauthorized error” .

Anything I can do ?


I was able to solve this by using the command

influxd recovery auth create-operator