Telegraf run but I'm not receiving any data

My problem is that the Telegraf configuration works but I don’t receive the data in “Data explorer”.
I have configured Telegraf directly on influxDB with a plugin source called “File”.
Here is my configuration :

When I run the program, I get no errors and the agent runs.
But I don’t receive any data in data explorer.

Hello @dynamocean,
Can you set debug=true in the agent portion of the config and share the logs?
and use the --test flag and share that output?
This way you can see what line protocol you’re generating and make sure its valid and that you are in fact generating line protocol.

Hello Anaisdg,
Thank you for your help.
I set " debug=true " in the configuration of agent and I made a test. It works because I seen the data in Command Prompt, but the data don’t display in Data Explorer in InfluxDB.

I tried to use this command line " telegraf --config $pwd/writeCSV.conf " but I don’t understand it. Have you another solution to solve this problem and can you explain me this command line please ?