SMTP email not working with the configured value

Dear All,

I am trying to use Kapaciotor for sending an email alert using chronograf. But it is not working for me. I can see alert events but I am not receiving the email

Kapcitor configuration:

#enabled = false
enabled = true
#host = “localhost”
host = “
#port = 25
port = 587
username = “
password = “xxxxxx”

From address for outgoing mail

from = “

List of default To addresses.

to = [“”]

to = [“”]

Skip TLS certificate verify when connecting to SMTP server

no-verify = false

Close idle connections after timeout

idle-timeout = “300s”

If true the all alerts will be sent via Email

without explicitly marking them in the TICKscript.

global = false

Only applies if global is true.

Sets all alerts in state-changes-only mode,

meaning alerts will only be sent if the alert state changes.

state-changes-only = false

Things tried:

  1. After configuration change chronograf, kapacitor, telegraf and InfluxDB service is restarted.
  2. Since I am using gmail, Less secure app is turned ON.
  3. In alert log I am not seeing any event specific to SMTP

Log configuration:
# Destination for logs
# Can be a path to a file or ‘STDOUT’, ‘STDERR’.
file = “/var/log/kapacitor/kapacitor.log”
# Logging level can be one of:
# HTTP logging can be disabled in the [http] config section.
level = “DEBUG”

Still It is not working. Please let me know what is wrong in my configuration or setup.

Thanks & Regards