Installed Enterprise influxdb and _internal DB not created

In installed Enterprise Influxdb.
I setup an NGINX LB, and the meta’s no errors

I ran enterprise influxdb - started log indicates _internal DB not created. log entries
[E] 2018-01-05T16:49:57Z error processing shards: data node has invalid id of 0 service=ae
[I] 2018-01-05T16:50:00Z failed to create database ‘_internal’, failed to create storage: meta service unavailable service=monitor
[I] 2018-01-05T16:50:00Z failed to store statistics: database not found: _internal service=monitor
[I] 2018-01-05T16:50:07Z error writing count stats: database not found: _internal service=stats
[I] 2018-01-05T16:50:10Z failed to create database ‘_internal’, failed to create storage: meta service unavailable service=monitor
[I] 2018-01-05T16:50:10Z failed to store statistics: database not found: _internal service=monitor
[I] 2018-01-05T16:50:17Z error writing count stats: database not found: _internal service=stats
[I] 2018-01-05T16:50:20Z failed to create database ‘_internal’, failed to create storage: meta service unavailable service=monitor
[I] 2018-01-05T16:50:20Z failed to store statistics: database not found: _internal service=monitor
[I] 2018-01-05T16:50:27Z error writing count stats: database not found: _internal service=stats
[E] 2018-01-05T16:50:27Z error processing shards: data node has invalid id of 0 service=ae
[I] 2018-01-05T16:50:30Z failed to create database ‘_internal’, failed to create storage: meta service unavailable service=monitor
[I] 2018-01-05T16:50:30Z failed to store statistics: database not found: _internal service=monitor

1 Like

Hello Carl,

I am a new user, please let me know if you are able to resolve this or were able to re-create _internal DB manually.

Thanks.