Insert long string in tag fields

Hi everyone,
I am trying to insert a long string in tag value which has special characters such as ",{ , } ,: etc. from influx cli.
It is giving an error of - ERR: {“error”:“unable to parse :XXX missing tag value”}
I tried with double quotes and back slash characters as well.
I tried inserting without this specific tag field, it did work. Could someone please help with the right method to add strings here

You should escape only the following chars using the backslash char “\” (docs here), the value must not be enclosed in quotes or double-quotes.

  • “=” → (equal)
  • " " → (space)
  • “,” → (comma)

Can you post an example of your command (or at least of the problematic string)?

Thanks for your inputs.
This is what my string looks like - name=set-subset:set:{subset1,subset2…}
Tag value start after “=” and goes till ‘}’
Can we have ‘{}’ in tag value? i don’t see anything related to that in docs.

ok, I’ve made a quick test, writing the data manually from chronograf.

#in order to write this:
Measurement,Tag1={aaa,bbb,ccc} Field=10
#you have to send this (escape the comma)
Measurement,Tag1={aaa\,bbb\,ccc} Field=10

It worked perfectly

That worked perfectly well. Thanks