Inputs.http json data in body

I am using inputs.http plugin and I need to set the body attribute of the plugin with JSON data but it is not allowing me to. Is there another way around it?

body = { ‘ids’: [1,2,3,4] }

I fixed the issue with the help of @mhall119 .
I was not setting the header = {‘content-type: application/json’} in the conf file. Once I did that, it was working.

1 Like