InfluxDB stopped after few weeks/months

Hello Community,

i saw some guys have the same probleme, but none of the solutions worked for me.
It is the second time, that influx doesn´t work:
sudo influx:

Failed to connect to http://localhost:8086: Get http://localhost:8086/ping: read tcp 127.0.0.1:43274->127.0.0.1:8086: read: connection reset by peer

Please check your connection settings and ensure ‘influxd’ is running.

Service influxdb and influxd is running.

influxd

2021-11-27T21:34:35.144437Z info InfluxDB starting {“log_id”: “0Y4pzbY0000”, “version”: “1.6.4”, “branch”: “unknown”, “commit”: “unknown”}
2021-11-27T21:34:35.144510Z info Go runtime {“log_id”: “0Y4pzbY0000”, “version”: “go1.11.6”, “maxprocs”: 4}
run: open server: listen: listen tcp 127.0.0.1:8086: bind: address already in use

I made natstat -lptn and killed the influx process. after running it again, same errors.
Bind adress in /etc/influxdb/influxdb.conf is 127.0.0.01:8086 (tried also “localhost:8086”)

This is the second time this happens, after i updated my raspi system via. apt-get upgrade.
Last time even “purge influx” and reinstall was not a solution, so i had to setup the wole raspi new.
I don´t want to do that again.

Any other ideas?

PS: var/log/influxdb is empty