Export to CSV in Version 2.7.0 missing

Hello,
in version 2.6.1 there was a button export to CSV in the Data Explorer
grafik

oin Version 2.7.0 this button is missing.
grafik

Can I reenable it somehow?

4 Likes

Hello @Tesla2k,
Unfortunately not. :frowning:
I PM’d you though about this.

I’m experiencing the same issue of the missing CSV export button in 2.7.0 explorer. Is there a workaround, and when can we expect to see it return?

2 Likes

I have the same, a bug?
In the docs it is still there: Query in Data Explorer | InfluxDB OSS 2.7 Documentation

Thanks,
Giulio

3 Likes

Same issue for me.
Is this a bug, or has csv exports simply been removed from the UI?

A simple response would be much appreciated as this is impacting my current implementation and workflow.

It appears that the CSV export button will only display when using HTTPS.

I’m very disappointed in the communication from the Influx team regarding this issue. This change has completely disrupted my team’s workflow, and I’ve spent hours searching for a solution or any information about this at all. Finding this fix took combing through the GitHub commit history to find that the CSV button was tied to the Service Worker, which only runs on secure connections.

This change should absolutely have been included in the changelog at the very least.

2 Likes

Thanks for the info @jl8n , really appreciated.
Honestly this issue gave me the option to explore\study influx CLI which is really powerful.

1 Like

Installing Chrome the ‘download csv button’ displays again. Thanks to all.

Why are they removing this feature? We need this Export over GUI. please bring it back!
The “Solution” with Google Chrome was not working for me, the Button is not there.

can you share the command?

Hello! May I ask a bit more information about this change?
Thank you!

Any update on when this is likely to get fixed?

Just crazy … InfluxDB is recommended everywhere as THE database and then a simple export button is missing…?!

Is there now a solution to the problem?

Hello. Anasidg.
This problem only occurs in Chrome.
Maybe it’s because of Chrome’s security options… :slightly_smiling_face:
It works fine in FireFox.