Enable HTTPS with InfluxDB


Link : Enable HTTPS with InfluxDB | InfluxDB OSS 1.8 Documentation

I have created self signed certificate but I am not able to access the site on https://localhost:8086

It start listening but then it throws error handshake error given

logs in influx CLI:

2022-03-29T11:14:25.335466Z info Listening {“log_id”: “0_XLzqw0000”, “service”: “tcp-listener”, “transport”: “https”, “addr”: “:8086”, “port”: 8086}

2022-03-29T11:14:56.336391Z info http: TLS handshake error from [::1]:60665: remote error: tls: illegal parameter {“log_id”: “0_XLzqw0000”, “service”: “http”}

Browser error if I try access it from local host 8086


Hi @mehul.chauhan,
I’m not sure. Ill ask around