Backup: none of the tokens is able to authorize (with solution)

I have the mentioned 401 error when trying to backup my influxdb Buckets. I browsed through all the hints and infos to no avail.

I have tried every token I could find - even browsed through the .bolt-File in /var/lib/influxdb.

There is no admin user oder default org in my InfluxDB. I created configs with all the tokens to no avail.

I have only one “root” user - the token of this user was created when I installed InfluxdB on my LAMP server several weeks ago. Even when I clone this token I get 401 when trying to backup.

I then tried my very last shot and created a config with the username and passwort I use for login in the GUI instead of a token.
And then I could run influx backup…wth…hours spent.
Maybe this post will help somebody else.

Hello @umbertones,
Welcome! Thank you for sharing your solution.
Did I miss a different post by you? If so, I’m deeply sorry. If not please ask sooner so that we can help you resolve the issue fast.

For future viewers, solution is also the question. Please look above

Hej, no, it’s all fine.
I was just about to ask here for advice (in fact it was half typed) when this idea came to my mind and I tried it.
Then this first post went from question to answer. :slight_smile: