invalid character '<' looking for beginning of value in input influxdb

Hi, I have a problem in telegraph with input InfluxDB. I run InfluxDB 2.6.0 and Telegraf on Raspberry pi 4 4GB as docker compose, but I keep getting the following errors in the logs. Can you please advise what I am doing wrong? Thank you
In telegraf.conf I have
urls = [“”]
username = “me”
password = “mypassword”
timeout = “10s”
and full log error is
2023-01-10T12:12:30Z E! [inputs.influxdb] Error in plugin: invalid character ‘<’ looking for beginning of value

Hi @FadyCZ,
I belive this might be getting solved within slack:

InfluxDB V2’s internal metrics are exposed via /metrics You can pick them up using telegraf or the scraper tool of influxDB OSS

## An array of urls to scrape metrics from.
urls = ["http://<INFLUXDB_HOST_ADDRESS>/metrics"]

## Metric version controls the mapping from Prometheus metrics into
## Telegraf metrics. When using the prometheus_client output, use the same
## value in both plugins to ensure metrics are round-tripped without
## modification.
##   example: metric_version = 1; deprecated in 1.13
##            metric_version = 2; recommended version
metric_version = 1
## Optional TLS Config
# tls_ca = /path/to/cafile
# tls_cert = /path/to/certfile
# tls_key = /path/to/keyfile
## Use TLS but skip chain & host verification
# insecure_skip_verify = false

Thanks, I would like to ask what exactly does 58 / 72 mean?

Oh i am so sorry that is a typo

And do you know if you can track memory usage by individual buckets?

Sadly I do not think so. Here are the metrics we have on offer: InfluxDB OSS metrics | InfluxDB OSS 2.6 Documentation

You can create a feature request if you are looking for more