Failed to connect to http://localhost:8086 Connection refused


We are all set up with InfluxDB 2.3, but never fully grabbed all of our data from our 1.7 database, which runs on AWS EC2. Yesterday it appeared unreachable. When I connect to the Debian machine on which it is running, this is what I get:

I tried to check the logs (looking for influxd.log), but I find nothing:

All I need is to re-establish a connection to download / export our data.

Can anyone add offer up a suggestion or two for how to resolve the above error?


@grant1 -

Are you able to browse to http://localhost:8086?
Same question with localhost replace by actual IP address of the Influxdb instance.

Thanks @phill but nothing there. FWIW, I never actually went to that URL with Influx 1.7. I set it up on AWS a few years ago using some tutorial and it “just worked”, and I did everything from the command line. I think I will try to restore the machine backup made the day earlier. All my data was flowing to both the old 1.7 instance and to the newer 2.3 instance.