Slack handler is not enabled


#1

Hello,

I’m new here and met some problems these days.
I followed the steps in “https://docs.influxdata.com/chronograf/v1.7/guides/create-alert-rules/#step-2-view-the-alerts” and stuck on the step5.
It seems like that my slack (default) handler is not enabled but I don’t know what would be the factor led to this.
Maybe anyone who ever met this problem before.

Thanks,
Steven


#2

Hi Steven
welcome :slight_smile:
the steps you are following assume that there is an existing slack channel on your system,
If you don’t have slack installed , you will have to install it following the link in the steps or use a different alert handler ,
Hope this helps