Not able to send Alert using SMTP

Dear All,

I am Varun, new to Chronograf and Kapacitor. As part of my project I had configured to send an alert using SMTP.

Configuration details:


port: Gmail SMTP port (TLS): 587 or 465

After configuring this I was testing it by pressing “Send Test Alert” but I am not receiving any mail. Please help to resolve this issue.

Note: In gmail I had configured less secure option to TRue.

Thanks & Regards


There was some configuration issue in chronograf config file Now it is resolved