# Failed to connect to http://localhost:8086 Connection refused

**URL:** <https://community.influxdata.com/t/failed-to-connect-to-http-localhost-8086-connection-refused/25771>\
**Category:** InfluxDB 1\
**Created:** [July 15, 2022, 3:28pm UTC](https://community.influxdata.com/t/failed-to-connect-to-http-localhost-8086-connection-refused/25771 "2022-07-15T15:28:02Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![grant1](https://sea1.discourse-cdn.com/flex023/user_avatar/community.influxdata.com/grant1/32/15107_2.png) [@grant1](https://community.influxdata.com/u/grant1)\
**Post date:** [July 15, 2022, 3:28pm UTC](https://community.influxdata.com/t/failed-to-connect-to-http-localhost-8086-connection-refused/25771/1 "2022-07-15T15:28:02Z")

</div>

Hello,

We are all set up with InfluxDB 2.3, but never fully grabbed all of our data from our 1.7 database, which runs on AWS EC2. Yesterday it appeared unreachable. When I connect to the Debian machine on which it is running, this is what I get:

 ![image](https://us1.discourse-cdn.com/flex023/uploads/influxdata/original/2X/1/1b54cffbbcb5ff26efe6ff8960c658913f100137.png)

I tried to check the logs (looking for influxd.log), but I find nothing:  
 ![image](https://us1.discourse-cdn.com/flex023/uploads/influxdata/original/2X/d/d04864f6ff61ba22f3118f4be8f0ce1ba0b6fe7c.png)

All I need is to re-establish a connection to download / export our data.

Can anyone add offer up a suggestion or two for how to resolve the above error?

Thanks,  
Grant

---

<div class="post-metadata">

**Author:** ![phill](https://avatars.discourse-cdn.com/v4/letter/p/779978/32.png) [@phill](https://community.influxdata.com/u/phill)\
**Post date:** [July 15, 2022, 4:05pm UTC](https://community.influxdata.com/t/failed-to-connect-to-http-localhost-8086-connection-refused/25771/2 "2022-07-15T16:05:54Z")

</div>

@grant1 -

Are you able to browse to `http://localhost:8086`?  
Same question with `localhost` replace by actual IP address of the Influxdb instance.

---

<div class="post-metadata">

**Author:** ![grant1](https://sea1.discourse-cdn.com/flex023/user_avatar/community.influxdata.com/grant1/32/15107_2.png) [@grant1](https://community.influxdata.com/u/grant1)\
**Post date:** [July 15, 2022, 4:21pm UTC](https://community.influxdata.com/t/failed-to-connect-to-http-localhost-8086-connection-refused/25771/3 "2022-07-15T16:21:09Z")

</div>

Thanks @phill but nothing there. FWIW, I never actually went to that URL with Influx 1.7. I set it up on AWS a few years ago using some tutorial and it “just worked”, and I did everything from the command line. I think I will try to restore the machine backup made the day earlier. All my data was flowing to both the old 1.7 instance and to the newer 2.3 instance.
