Data for particular duration got filled with zero values when i was trying to change default storage and backup

I wanted to change my default storage location from /var/lib/influxdb to some other big partition location /dbdata/influxDrive/influxdb. But I could able to start with this new location after changing the configuration in /etc/influxdb/influxdb.conf. But it failed to restart after I manually coped my old data from /var/lib/influxdb to new location.

So I tried to backup by using (“influxd backup /dbdata/influxDrive/influxdb/backup”) that failed after 10 tcp connection attempts. After that i reverted my new storage location configuration to old configuration. When i checked the data, during Feb12 to until my new storage configuration data got lost (almost for 3 months of data :frowning: :frowning: ). However Current data is getting collected properly in my old storage path itself.

But the data before Feb 12 is available. I didn’t do any query operation during that period. I am still not getting how did the data become zero only for that duration.

Any idea or help to retrieve the data? Unfortunately i don’t have the backup too :frowning: ??

Raja S